WhatsApp pede que usuários atualizem aplicativo após sofrer ataque hacker

Falha no sistema do aplicativo permitiu que hackers acessassem dados dos usuários. Saiba como se proteger!

Por Amanda Oliveira - 14 Maio 2019, 12h59

Nesta segunda-feira, 13, o WhatsApp anunciou que detectou uma vulnerabilidade no sistema do aplicativo. Essa falha pode ter permitido que hackers instalassem um tipo de software para acessar dados dos usuários.

Reprodução/Getty Images

O erro já foi corrigido, mas a empresa pediu que todos os usuários atualizem seus aplicativos para a versão mais recente do WhatsApp. Manter o aplicativo sempre atualizado é uma recomendação da equipe para se “proteger contra possíveis ataques destinados a comprometer as informações armazenadas em dispositivos móveis”.

O WhatsApp liberou uma nova atualização nesta segunda-feira para cada dispositivo. Para conferir se o seu está atualizado, basta acessar a App Store ou Play Store e verificar se a sua versão é a mais recente. De acordo com o comunicado da empresa, o ataque hacker afetou todas as versões do WhatsApp anteriores a estas:

– WhatsApp para Android v2.19.134;
– WhatsApp Business para Android v2.19.44;
– WhatsApp para iOS v2.19.51;
– WhatsApp Business para iOS v2.19.51;
– WhatsApp para Windows Phone v2.18.348;
– WhatsApp para Tizen v2.18.15.

Lembre-se de atualizar o aplicativo e avisar suas amigas, hein?

Continua após a publicidade
Publicidade